Subject: Re: wp By: WordPress Portable Date: 05/01/2010

Hi Robbie,

I'm sorry to tell you that WordPress Portable is not intended to be used as a secure environment. If you notice, the wamp stack is made with stripped down and outdated versions of software. There are important reasons for this to be this way.

I hope you can use WPP for testing and development though. Thank you for your kind words.

New comment